Terry Wang (@terrywang)

Sydney, Australia

The below is an off-site archive of all tweets posted by @terrywang ever

January 29th, 2015

Arch Linux 和 Ubuntu 14.04 及之后的版本未受 gblic ghost 安全漏洞影响,因为 glibc 版本足够新,前者是 2.20 而屎黄和上游 Debian 一样用的是 eglibc 版本也足够新,比如 Trusty 用的是 2.19 呵呵

via Hotot for Chrome

XenServer 6.5 的 dom0 是基于 CentOS 5.10 x86_64 的,所以这次的 glibc ghost 安全漏洞未能幸免,修复得等官方出安全补丁了,其实漏洞对 XenServer 的影响是非常有限的。

via Hotot for Chrome